Polini PWK 32 an ETZ 250/300 fahren

Motor, Antrieb, Vergaser, Getriebe.

Moderator: Moderatoren

Polini PWK 32 an ETZ 250/300 fahren

Beitragvon Pharox » 1. November 2017 12:24

Grüße,

da es wohl noch kein eigenes Thema für die PWK Vergaser an den 250er und 300er ETZen gibt, mach ich mal eins.
Sicher werden einige sagen, warum nicht gleich ein Mikuni, die Antwort ist einfach... der Preis. Die Nachbauten von Polini scheinen
eine gute Alternative zu sein.

Vielleicht gibt es schon einige von euch die einen PWK/Stage6/Keihin oder baugleichen Vergaser fahren und eventuell mal ihre Einstellungen
zur Verfügung stellen könnten.

Leider ist die Saison für meine 300er zuende, ich habe gestern den Tag ausgiebig genutzt und wie ein Wilder die Düsen hin und her getauscht.
Es ist unglaublich schwierig das Verhalten vom Motor richtig zu interpretieren, vorallem von 1/8 bis 1/2 Gasstellung.

Der Auslieferzustand vom Polini PWK 32:
Nadel: N68E
Nebendüse: 42
Hauptdüse: 122
Nadelstellung: 3
Ohne Powerjet.

Gändert in:
Nadel: JJL
Nebendüse: 42
Hauptdüse: 138
Nadelstellung: 3

Die Hauptdüse zu ermitteln war recht einfach, im kalten Zustand drehte der Motor im ersten bis 4. Gang nur bis 6000, mit einem dumpfen Geräusch
und weiß blauer Fahne aus dem Auspuff. Die richtige HD scheint 138 - 140, vielleicht auch noch magerer.
Aktuell nimmt das Moped das Gas sehr gut an, im ersten Gang bei 20 kmh und sofortigem Vollgas geben steht das Vorderrad in der Luft, auch der 2. Gang
drückt danach nochmal ordentlich und im 5. möchte ich am liebsten noch in den 6. schalten... so als Spargang.
Klingt jetzt erstmal alles nicht so schlecht, nur leider stimmen die Feinheiten in den Übergängen nicht.
Beim ganz langsamen Gas geben, bis Halbgas, gibt es stellen wo der Motor beschleunigt, dann wieder bremst und kurz drauf wieder beschleunigt oder sehr empfindlich aufs Gas reagiert.
Die Nadel hatte ich ganz am Anfang auf der 2. Position, damit ging es sogut wie nicht vorwärts, vom Gefühl war es eher zu fett, als würde sich der Motor verschlucken. Habe mich dann entschieden die 3. Kerbe zu nehmen und siehe da, dem Motor fehlte einfach Sprit. Eventuell könnte die Nadel noch eine Kerbe höher (in die 4.)oder ich versuche es nochmal mit der N68E.


Wann weiß man ob die Nebendüse zu groß oder zu klein ist?
Ich hatte mit einer 45er angefangen, nach langem stehen an der Ampel kam sie nicht mehr aus den
niedrigen Drehzahlen. Mit einer 40er brauchte der Motor immer 5 Sekunden um von 2000 Umdrehungen auf
1050 runter zu kommen. Auch hatte ich das Problem das der Motor einige Sekunden bei 1050 war und dann plötzlich auf 2000
hoch dreht um dann wieder runter zu fallen, das wiederholt sich dann im selben Rhythmus. Am Ende verblieb ich auf der 42er.
Das Einstellen an der Gemischschraube ist auch eine Wissenschaft. Ist die Schraube zu weit drin, ist die Gasannahme extrem träge
und das Standgas fällt und geht aus, ist die Schraube zu weit draußen, braucht der Motor lange um auf Standgas zu kommen aber die
Gasannahme ist super. Dazwischen die goldene Mitte zu finden und nicht die Anschlagschraube zu weit drin zu haben ist eine Herausforderung.

Ich fahre 50kmh im 5. Gang bei 2500 Umdrehungen und 1/8 Gastellung, der Motor läuft rund bis dann ein Knattern aus dem Auspuff ertönt
und der Motor leicht bremst, danach ist das Knattern wieder weg und dieses Gefühl vom leicht bremsen auch. Das wiederholt sich auch abwechselnd.
Ist das nun ein Zeichen von zu mager oder zu fett?
Natürlich habe ich auch die Kerze angeschaut, beim ersten mal, mit der neuen, zu tiefen Nadel, war die Elektrode weiß und der Rest schwarz.
Jetzt sieht sie immernoch so aus.

Ich habe ein kleines Tool gefunden wo man seine Settings vergleichen kann.
Das Abstimmen geht für mich am 1. April weiter, bis dahin wäre es klasse wenn vielleicht noch andere ihre Vergaser genau unter die
Lupe nehmen und mal schauen was da drin steckt.

Fuhrpark: noch nicht genug
Pharox

Benutzeravatar
 
Beiträge: 192
Themen: 22
Bilder: 5
Registriert: 29. Mai 2011 19:24
Wohnort: Leipzig
Alter: 29

Re: Polini PWK 32 an ETZ 250/300 fahren

Beitragvon Pharox » 10. April 2018 04:30

So ich habe den Vergaser zum Auslieferzustand zurück gebaut.

HD 122
ND 42
Nadel: N68E , nach ganz unten gehangen.

Dann bin ich die A14 auf und ab gefahren. Bei 120kmh fing sie an zu klingeln.
Auf einem Parklplatz nun die 128er HD, 130 kmh über langen Zeitraum aber auch hier
klingelte sie irgendwann.
Nun eine 130er HD, kein klingeln mehr, Kerze sieht gut aus.

Nun stimmt der Teillastbereich nicht mehr, etwas zu fettig. Äußert sich im unrunden Motorlauf.
Entweder Gas oder Bremsen.

Nun habe ich die Nadel geändert, eine JJL, 2. Kerbe von unten. Fahrgefühl wird besser, das Ansprechverhalten ist gut.
Leerlauf muss noch eingestellt werden, eventuell ist eine 42er ND auch zu groß...
Mal sehen wie sich das Kerzenbild im Stadtvekehr verändert.

ETZ 300ccm, original Kanäle, Einlass vergrößert, Luftfilter umgebaut.
Polini PWK 32
HD 130
ND 42
Powerjet ist zu
Nadel JJL, 2. Kerbe von unten.

Fuhrpark: noch nicht genug
Pharox

Benutzeravatar
 
Beiträge: 192
Themen: 22
Bilder: 5
Registriert: 29. Mai 2011 19:24
Wohnort: Leipzig
Alter: 29

Re: Polini PWK 32 an ETZ 250/300 fahren

Beitragvon Pharox » 1. Mai 2018 19:02

Ich habe nun 3 gut funktionierende Nadeln gefunden, und ich habe einen original Luftfilter eingebaut.
JLJ, HLJ, HKJ.

Aktuell fahre ich eine JLJ. Das Foto habe ich am Kyffhäuser gemacht, also schön mit Last geheizt.
20180429_160112.jpg


Eigentlich sieht die Kerze gar nicht so schlecht aus aber sie könnte heller sein.
Deswegen habe ich das Tool zum Abstimmen genutzt.
Setup.jpg


Später verbaue ich die HLJ, nun aber das Problem was leider alle haben,
Schieberuckeln bis 1/4 Gas. Die Leerlaufdüse größer wählen bringt nichts außer
hohen Verbrauch und einen sehr kalten Ansaugkrümmer.

Aktuell spiele ich an der Leerlaufgemischschraube rum, umso mehr ich sie rein drehe
umso besser scheint es zu werden. Woanders habe ich gelesen das der kleine Schieberausschnitt, bei geschlossenem Schieber, einen starken
Luftstrom erzeugt, so das sehr viel Gemisch angesaugt wird und es zum ruckeln kommt.
Größer Fräsen soll wohl eine Lösung sein aber das hebe ich mir noch auf, kostet immerhin 25€ so ein Schieber...
Auch ein schlecht abgestimmter Auspuff soll zum ruckeln führen. Leider gibt es sogut wie keinen mit Serienoptik auf dem Markt.

Mit dem Setup: Nadel: JLJ 3. Kerbe HD: 130 ND: 42, lag der Verbrauch mit heizen am Kyffhäuser bei 4,93L/100km. Ich bin ges. 180km gefahren.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Fuhrpark: noch nicht genug
Pharox

Benutzeravatar
 
Beiträge: 192
Themen: 22
Bilder: 5
Registriert: 29. Mai 2011 19:24
Wohnort: Leipzig
Alter: 29

Re: Polini PWK 32 an ETZ 250/300 fahren

Beitragvon DWK » 1. Mai 2018 19:50

Sehr Interessant, bitte weiter berichten!
mfG Gunther

Fuhrpark: MZ-ETZ 250/1988 ...
DWK

 
Beiträge: 629
Artikel: 1
Themen: 32
Bilder: 2
Registriert: 9. November 2010 20:50
Wohnort: Gresse
Alter: 48

Re: Polini PWK 32 an ETZ 250/300 fahren

Beitragvon Pharox » 7. Mai 2018 15:55

Soooo, die HLJ ist drin und mir scheint es so als würde sich der Tank nicht mehr leeren.
Hier die Kerze, nachdem ich durch die Stadt fuhr.
20180507_144822.jpg


Auf der Landstraße hat man den Schieber bei 100kmh auch nur fast 1/4 geöffnet.
Ich bin mir sicher das die Düsen und Nadel so passen.
Nur das Schieberuckeln beim Geschwindigkeit halten ist noch kacke.
Im 5. Gang bei 50 kmh ist es sehr angenehm aber im 3. sehr heftig und im 4. noch spürbar.
Als ob der Zylinder nicht weiß wohin er seine Kraft bringen soll.
Den Zündzeitpunkt von 2,7 auf 3,0 gesetzt, brachte keinen Erfolg.
Dann wollte ich meinen Krümmer kürzen doch der ist schon sehr kurz.
Ich könnte stattdessen einen längeren dran machen... die Option behalte ich erstmal im Hinterkopf.

Ich habe nun eine Gemischschraube bestellt die sich per Hand drehen lässt.
Ich hoffe das ich während der Fahrt, das Symptom bekämpfen kann.

Welche Optionen habe ich noch:
- längerer Krümmer
- größerer Schieberanschnitt / wäre mit 25€ verbunden (erstmal noch zu geizig)
- anderer Auspuff
- kleinere Nebendüse? wohl eher nicht...
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Fuhrpark: noch nicht genug
Pharox

Benutzeravatar
 
Beiträge: 192
Themen: 22
Bilder: 5
Registriert: 29. Mai 2011 19:24
Wohnort: Leipzig
Alter: 29


Zurück zu Antrieb



Wer ist online?

Mitglieder in diesem Forum: hjf und 10 Gäste