Regler zerschossen?

LiMa, Kabel, Lampen, elektrische Bauteile.

Moderator: Moderatoren

Regler zerschossen?

Beitragvon -rt- » 26. Juni 2017 05:22

Da ich ja schon länger mit ner schwächelnden Zündung zu kämpfen habe, war es dann nach austausch fast aller komponenten soweit, das ich den Kondensator von der Lima verbant habe und ihm ein schönes lauschiges plätzchen unterm seitendeckel zugewiesen habe.
Dazu mussten natürlich sämtliche kabelverbindungen geändert werden zum einen verlängert zum anderen verkürzt. Dabei habe ich natürlich immer etwas mehr leitung gelassen um evtl. mal ein abgerissenen Kabelschuh schnell und ohne das Kabel austauschen zu müssen zu reparieren.

Kann das sein das der Vape regler das nicht mag wenn die leitung zu lange bzw der Kondensator nicht direkt auf der Lima sitz? Der Kondensator ist an der befestigungsschelle an masse angeschloßen die schelle wiederum ist auf Kunststoff angeschraubt.
Heute früh auf dem weg zur Arbeit ca. 10km nach dem Umbau ging dann plötzlich die LKL an aber nicht glimmen sondern richtig hell, dann habe ich angehalten und die Kohlen auf festen sitz überprüft alle kabelverbindungen gechekt selbst in der Lampe die kontackte zu ZüLiSch aber konnte nirgends eine lose verbindung feststellen

Fuhrpark: TS 150 Bj.82 (ex125) deluxe GESTOHLEN
Rt 125/3 (zur zeit in Umbau)
TS 150 Bj.76
yamaha xj60051j
Chrysler PT Cruiser
-rt-

 
Beiträge: 315
Themen: 41
Registriert: 20. November 2009 11:11
Wohnort: berlin

Re: Regler zerschossen?

Beitragvon der janne » 26. Juni 2017 06:08

Der Kondensator steht in keinem direkten Zusammenhang mit dem Regler...Er ist Teil der Zündung und nicht der Lichtmaschine an sich...Dein Fehler liegt wo anders....
Go into the woods and help yourself !!!...Wolfsschanze 2014/2015/2016 mit über 900km Anreise an einem Tag! 2017 neuer Rekord 1014km !!!!
19x Teilnehmer Wintertreffen AUGUSTUSBURG 1998 bis 2007 und 2009 bis 2017
Rundlampenschweinchenliebhaber-Clubmitglied Nummer 001...und großer Vorsitzender

Fuhrpark: Wartburg 311 Bj. 58 mit Faltschiebedach; ; MZ ES 175/0 Bj.60 "die Patinamaschine"; MZ ES 175 Bj.60 "die Alltagshure" ; SUZUKI GS550M Katana Bj. 82; Lancia Zeta 2.0 Turbo Bj. 96; Audi 80 Bj.90 aus Ersthand; Simson Habicht (Bj. 74); SR2E Bj. 63; SIMSON Star SR4-2,MIFA Klapprad!!!!!!
STANDPARK:
MZ TS 250/1 Neckermann-Gespann Bj. 81, Chemnitzia Sport 1937, Möve-Rad ca. 1955, 4x MZ ES 175/0 (Bj. 57-61), MZ ES 175/1 (Bj. 64), 4x MZ ES 250/0 (Bj.58-61),2x MZ ES 250/1 (Bj. 64/65),4x MZ ES 300 (Bj. 62-63), MZ TS 150 (Bj. 75 mein 1. Motorrad) Yamaha FJ1200 Bj.86; 2x Simson Star (Bj: 71/72) CSEPEL 250 (Bj. 55);Pannonia TLT 1956; Pannonia TLT 250 (Bj.57),5 weitere Pannonias von 58 bis 61, Duna Seitenwagen
der janne

Benutzeravatar
 
Beiträge: 7964
Artikel: 1
Themen: 125
Bilder: 48
Registriert: 29. Mai 2006 21:51
Wohnort: Chemnitz/Adelsberg (Exil-Vogtländer)
Alter: 36

Re: Regler zerschossen?

Beitragvon ektäw » 26. Juni 2017 09:03

Hallo,

wenn die Schelle auf Kunststoff befestigt ist, hat der Kondensator doch keine Masse?!
Freundliche Grüße
ektäw



Schnell ist die Lebenszeit vergangen.
Gerade denkt man, alles war erst gestern.
DESHALB, nutze die Zeit!

Fuhrpark: MZ Typ/Baujahr, MZ Typ/Baujahr, ...
ektäw

Benutzeravatar
 
Beiträge: 555
Themen: 26
Registriert: 3. November 2011 21:06
Wohnort: Mecklenburg

Re: Regler zerschossen?

Beitragvon TomAtWork » 26. Juni 2017 09:58

-rt- hat geschrieben:Der Kondensator ist an der befestigungsschelle an masse angeschloßen die schelle wiederum ist auf Kunststoff angeschraubt.


Der Kondensator hat schon Masse - das schreibt er da.
Aber mal davon abgesehen, dass der Vorfall mit dem Regler damit wohl nix zu tun hat, habe ich mal gelernt, den Kondensator so dicht wie möglich an der
Funkenstrecke (Unterbrecher) anzubringen. Genau diese Funkenbildung beim Abriss soll er unterdrücken.

Tom

Fuhrpark: S51/1C 1990, KR51/2 1984, ETZ150 09/1986, ETZ 150 07/1986
TomAtWork

 
Beiträge: 93
Themen: 3
Registriert: 12. Januar 2014 16:54
Wohnort: Schorfheide
Alter: 48

Re: Regler zerschossen?

Beitragvon -rt- » 26. Juni 2017 10:12

und in welchen Stromkreis soll ich nun suchen? von der lima zum Regler oder vom Regler zur Batterie? was passiert wenn man die Feldspulenanschlüße an der lima verwechselt DF am regler DF+? dann würde der ja sofort wegbrutzeln und nicht erst nach 10km fahrt
ich muss gestehn das ich mit dem Herr Volt und dem Herr Ampere etwas auf kriegsfuß stehe :D

die abkürzung TS ist ne interne MZ bezeichnung und steht wohl für Totale Schei... :?: :evil: :roll: agggrrr

Fuhrpark: TS 150 Bj.82 (ex125) deluxe GESTOHLEN
Rt 125/3 (zur zeit in Umbau)
TS 150 Bj.76
yamaha xj60051j
Chrysler PT Cruiser
-rt-

 
Beiträge: 315
Themen: 41
Registriert: 20. November 2009 11:11
Wohnort: berlin

Re: Regler zerschossen?

Beitragvon voodoomaster » 26. Juni 2017 11:24

könnte es sein das du den regler falsch angeklemmt hast? der vaperegler hat doch 2 mal df, einmal df+ und einmal df-
schau mal hier.
Sosa 2008-ich war dabei; Sosa 2009-ich war dabei; Glesien 2010-ich war dabei; Sosa 2010-ich war dabei; Heiligenstadt 2011 ich war dabei
Lehesten 2011 ich war dabei; Holzthaleben 2012 ich war dabei; Meudelfitz 2013 ich war dabei; Heiligenstadt 2013 ich war dabei; Sandbüschel 2014 ich war dabei

Fuhrpark: ETZ 150 Bj. 1986, TS 250/1 Bj. 1977
voodoomaster

Benutzeravatar
 
Beiträge: 2697
Themen: 25
Bilder: 4
Registriert: 31. Januar 2007 23:43
Wohnort: Roßlau/Elbe
Alter: 45
Skype: voodoomaster73

Re: Regler zerschossen?

Beitragvon -rt- » 26. Juni 2017 11:31

danke für eure tips :zustimm: ich glaub ich habe ebend den Fehler gefunden der Kontakt wo früher der Vorwiederstand angeschloßen war ist abgerissen hat also keine Verbindung mehr zur Limamasse :lupe: sowas im halbdunkeln zu finden ist nicht so leicht, hoffentlich komm ich noch mit Batterie nach Hause :frown:

Fuhrpark: TS 150 Bj.82 (ex125) deluxe GESTOHLEN
Rt 125/3 (zur zeit in Umbau)
TS 150 Bj.76
yamaha xj60051j
Chrysler PT Cruiser
-rt-

 
Beiträge: 315
Themen: 41
Registriert: 20. November 2009 11:11
Wohnort: berlin

Re: Regler zerschossen?

Beitragvon mutschy » 26. Juni 2017 20:31

Die Kabel länger zu lassen als nötig, ist Unsinn. Damit fängt es erst recht an, zu vibrieren und Fehler zu verursachen. Mach die Kabel genau so lang, wie sie sein müssen. Dazu die Kabelschuhe anständig crimpen oder löten (letzteres is aufgrund nicht vorhandener Crimpzange mein Favorit) u mit nem Stück transparentem Schrumpfschlauch versehen. Transparent deswegen, damit du gleich sehen kannst, wenn was im Argen liegt. Schwarz sieht schön aus, aber mir fehlt da der Durchblick...

Gruss

Mutschy
Ich bin noch nie an meinen Zielen gescheitert - nur an meinen Möglichkeiten...

Fuhrpark: MZ TS 150, BJ 1985, vmax ~ 105 km/h ("Bärbel", meine), Renault Mégane 1.4 16V, BJ 2000, vmaxmit 190 km/h ("Francois", Familiendose)

(früher)
1992-1996 von SR4-1 bis S51/1 so ziemlich jedes Modell ausm FAJAS (alle entweder geklaut, verkauft oder verschrottet... Alle? Nicht alle! Der SR4-1K schlummert noch...)
mutschy

Benutzeravatar
 
Beiträge: 1808
Themen: 134
Bilder: 25
Registriert: 2. Mai 2008 19:58
Wohnort: Werther
Alter: 40

Re: Regler zerschossen?

Beitragvon -rt- » 29. Juni 2017 13:58

was soll an einem kabel das frei hängt bitte vibreren? das schwingt und gut ist solange es nirgends gequetscht wird oder eingeengt passiert da nix

letztenende ist das wie die wahl zwischen Teufel und Belzebub bauste den Kondensator auf die Lima raucht er durch die hitze ab bauste den unter den seitendeckel dann raucht dir angeblich der unterbrecher ab

Fuhrpark: TS 150 Bj.82 (ex125) deluxe GESTOHLEN
Rt 125/3 (zur zeit in Umbau)
TS 150 Bj.76
yamaha xj60051j
Chrysler PT Cruiser
-rt-

 
Beiträge: 315
Themen: 41
Registriert: 20. November 2009 11:11
Wohnort: berlin

Re: Regler zerschossen? Gelöst

Beitragvon -rt- » 12. Juli 2017 11:25

ihr werdet es kaum glauben aber ich habe die ursache für die ewigen basteleien am strassenrand gefunden es war.... Trommelwirbel..... die Zündspule die sich bei erwärmung dann kurzgeschlossen hat.
Die ursache ist momentan noch nicht lokaliesiert da ich momentan mehr die fahrfreude genieße aber ich tippe auf das gehäuse da das im bereich der halteklammer arg eingedrückt ist
nun hab ich reichlich kerzen liegen für die nächsten locker 10 jahre da ich sie alle wieder freibrennen konnte

das phänomen hat sich beim Blinken immer dramatisch herausgestellt so das dann bei langsamer fahrt der Motor aus war. Ich denke ich werd mir die Spule ruiniert haben da die Blinkerleitung zur spule angescheuert auf Masse gelegen hat, beim fehler suchen am kabel gewackelt unbeabsichtigt und dann ging es wieder für 2-5km bis das kabel erneut gegen Masse kam

Gibt es eine schaltung wo man den Blinkerstromkreis nicht über die zündspule führt??

Fuhrpark: TS 150 Bj.82 (ex125) deluxe GESTOHLEN
Rt 125/3 (zur zeit in Umbau)
TS 150 Bj.76
yamaha xj60051j
Chrysler PT Cruiser
-rt-

 
Beiträge: 315
Themen: 41
Registriert: 20. November 2009 11:11
Wohnort: berlin

Re: Regler zerschossen?

Beitragvon TeamConnewitz » 27. August 2017 16:58

Ich wollte nachmal bekräftigen, was andere zum Kondensator geschrieben hatten: die Drähte sollten so kurz wie möglich sein, denn dieses haben eine Induktivität und infolge der hohen Frequenzen dann auch einen hohen Wiederstand, sodass der Kondensator nicht mehr so wirken kann wie es ihm zugedacht ist...
Gruß Hendrik

Fuhrpark: RT 125/0
TeamConnewitz

Benutzeravatar
 
Beiträge: 8
Themen: 4
Registriert: 28. Februar 2008 17:28
Wohnort: Leipzig
Alter: 50

Re: Regler zerschossen? Gelöst

Beitragvon g-spann » 28. August 2017 14:57

-rt- hat geschrieben:ihr werdet es kaum glauben aber ich habe die ursache für die ewigen basteleien am strassenrand gefunden es war.... Trommelwirbel..... die Zündspule die sich bei erwärmung dann kurzgeschlossen hat.
Die ursache ist momentan noch nicht lokaliesiert da ich momentan mehr die fahrfreude genieße aber ich tippe auf das gehäuse da das im bereich der halteklammer arg eingedrückt ist...

Das Phänomen heisst "Windungsschluss", äussert sich in kaltem Zustand oft gar nicht, bei Erwärmung jedoch durch Zündaussetzer, Fehlzündungen und letztlich völliges Versagen der Zündanlage...das "eingedrückte Gehäuse" würde einen Masseschluss nach sich ziehen, der einfach keinen Zündfunken mehr zur Folge hätte...
Die Ursache ist meist eine länger dauernde Kupferwurmjagd mit eingeschalteter Zündung, die durch den Dauerstrom auf der Zündspule diese erhitzt und die Lackisolierung auf den Wicklungsdrähten verbrennt....die Lackisolierung isoliert dann noch im kalten Zustand, in erwärmtem jedoch schlägt sie durch und man bastelt am Straßenrand...
Gruß aus dem Niederbergischen,

Gerd

OT-Altbier-Partisane
Bild

Fuhrpark: Yamaha SR 500 (2J4)/1979,
G-spann MZ 500 Country mit Superelastik/2002,
Honda Hawk NT 650 GT/1989,
Honda NTV 650/1989
Suzuki DR 125/1994,
Honda XRV 750 Africa Twin/1999,
Honda XLV 600 Transalp/1989
alle angemeldet und laufen

Baustelle:

Zündapp R 50/1967
g-spann

Benutzeravatar
 
Beiträge: 1696
Themen: 10
Bilder: 3
Registriert: 31. März 2006 13:04
Wohnort: 42579 Heiligenhaus
Alter: 57

Re: Regler zerschossen?

Beitragvon -rt- » 13. Februar 2018 19:44

so werde ich mal meinen alten fred kurz aufwärmen :biggrin:

passt zwar nicht so ganz zum Thema Regler aber immerhin zur Elektrik.

so langsam geht´s ja wieder Richtung Saison start und für dieses Jahr steht ganz oben ein neuer Kabelbaum.
da es jedoch keine zu Kaufen gibt mit vernünftigem Querschnitt 2,5mm² und 4,0mm² (warum eigentlich?) bleibt mir also nur das selber Häckeln
ich habe mir dazu gedacht das man doch besser die Kabelschuhe mit Goldauflage nimmt wegen dem Korrosionsschutz und der verminderung der Übergangswiederstände ist es besser diese zu crimpen oder kann man die auch festlöten?
und wenn man schon dabei ist was haltet Ihr von diesem Gold Elektrolyt womit man Metall teile vergolden kann? Wenn man die blanken Anschlüsse damit "vergolden" kann sollte es dort doch auch weniger Übergangswiederstand geben und gleichzeitig auch ein Korrosionsschutz?

Fuhrpark: TS 150 Bj.82 (ex125) deluxe GESTOHLEN
Rt 125/3 (zur zeit in Umbau)
TS 150 Bj.76
yamaha xj60051j
Chrysler PT Cruiser
-rt-

 
Beiträge: 315
Themen: 41
Registriert: 20. November 2009 11:11
Wohnort: berlin

Re: Regler zerschossen?

Beitragvon g-spann » 14. Februar 2018 11:46

Ich habe gute Erfahrungen mit dem Einsatz von Berner Sprühwachs bei elektrischen Verbindungen: Alles zusammenstecken, mit Sprühwachs versiegeln und bis zum Öffnen der Steckverbindungen nie wieder Probleme mit Korrosion, Übergangswiderständen o.ä. ...egal, ob stundenlang im strömenden Regen oder Salzlake gefahren, oder monatelang unter der Laterne geparkt wird. Den "Goldkram" würde ich mir schenken, lieber mit Schrumpfschlauch und Sprühwachs arbeiten...
Gruß aus dem Niederbergischen,

Gerd

OT-Altbier-Partisane
Bild

Fuhrpark: Yamaha SR 500 (2J4)/1979,
G-spann MZ 500 Country mit Superelastik/2002,
Honda Hawk NT 650 GT/1989,
Honda NTV 650/1989
Suzuki DR 125/1994,
Honda XRV 750 Africa Twin/1999,
Honda XLV 600 Transalp/1989
alle angemeldet und laufen

Baustelle:

Zündapp R 50/1967
g-spann

Benutzeravatar
 
Beiträge: 1696
Themen: 10
Bilder: 3
Registriert: 31. März 2006 13:04
Wohnort: 42579 Heiligenhaus
Alter: 57

Re: Regler zerschossen?

Beitragvon ChriZz » 14. Februar 2018 12:27

Wozu vergolden? Willst du dein Kabelbaum später als Lautsprecherkabel nutzen oder wie?
Wenn man die Stecker nicht pflegt versiffen die sowieso wieder, da bringts auch nichts die zu vergolden.

Wie g-spann sagt, entweder Wachs oder einfach hin und wieder blank putzen.
▬|█████████|▬ This is Nudelholz. Copy Nudelholz into your profile to make better Kuchens or other Teigprodukte! Oder take it und hau it on the Kopp of a bekloppt Person to give a better Gefühl than vorher!

Fuhrpark: .
ETZ 250 '85 - 3 Stk. -- Eine unoriginaler als die Andere
TS 150 '83
TS 150 '77
ChriZz

 
Beiträge: 251
Themen: 5
Bilder: 0
Registriert: 26. Januar 2012 22:18
Wohnort: Aschersleben
Alter: 30

Re: Regler zerschossen?

Beitragvon -rt- » 15. Februar 2018 06:04

hab mir nur gedacht weil ja gold nie Oxidiert das dass evtl. alle probleme lösen könnte.

ok dann werd ich schrumpfschläuche über sämtliche Kabelschuhe ziehen und die Kontakte mit "Äronix Kontaktpaste CU" behandeln dann sollte da nix mehr gammeln und die Leitfähigkeit wird auch verbessert

Fuhrpark: TS 150 Bj.82 (ex125) deluxe GESTOHLEN
Rt 125/3 (zur zeit in Umbau)
TS 150 Bj.76
yamaha xj60051j
Chrysler PT Cruiser
-rt-

 
Beiträge: 315
Themen: 41
Registriert: 20. November 2009 11:11
Wohnort: berlin

Re: Regler zerschossen?

Beitragvon g-spann » 15. Februar 2018 09:27

...und jedesmal, wenn du dran fasst, siehst du aus wie ein Erdferkel...es geht in erster Linie darum, das Wasser fern zu halten, das ist am leichtesten mit Sprühwachs zu realisieren, aber mach, wie du denkst...
Gruß aus dem Niederbergischen,

Gerd

OT-Altbier-Partisane
Bild

Fuhrpark: Yamaha SR 500 (2J4)/1979,
G-spann MZ 500 Country mit Superelastik/2002,
Honda Hawk NT 650 GT/1989,
Honda NTV 650/1989
Suzuki DR 125/1994,
Honda XRV 750 Africa Twin/1999,
Honda XLV 600 Transalp/1989
alle angemeldet und laufen

Baustelle:

Zündapp R 50/1967
g-spann

Benutzeravatar
 
Beiträge: 1696
Themen: 10
Bilder: 3
Registriert: 31. März 2006 13:04
Wohnort: 42579 Heiligenhaus
Alter: 57

Re: Regler zerschossen?

Beitragvon -rt- » 15. Februar 2018 22:01

erdferkel hin oder her jedoch wenn die stellen im Kabelschuh die nicht direkt am Kontakt anliegen, sozusagen durch Luft isoliert liegen, so Verbindung zum Kontakt bekommen sollte doch die nutzbare Fläche der Stromübertragung größer sein. Im Kampf ums Zehntel Volt, um bei Lothars ausführung zu bleiben, doch sicherlich sinnvoll, solange die Paste wirklich strom leitet

Fuhrpark: TS 150 Bj.82 (ex125) deluxe GESTOHLEN
Rt 125/3 (zur zeit in Umbau)
TS 150 Bj.76
yamaha xj60051j
Chrysler PT Cruiser
-rt-

 
Beiträge: 315
Themen: 41
Registriert: 20. November 2009 11:11
Wohnort: berlin


Zurück zu Elektrik / Elektronik



Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 6 Gäste