Kein Zündfunke MZ ETZ 150

LiMa, Kabel, Lampen, elektrische Bauteile.

Moderator: Moderatoren

Kein Zündfunke MZ ETZ 150

Beitragvon bleifrei » 28. August 2020 13:36

Hallo Gemeinde,

ich stehe gerade vor der Aufgabe eine MZ ETZ 150 (leistungsgesteigerte Variante), wieder fit zu machen. Mein Problem darin liegt das sich das Fahrzeug in der Schweiz befindet und hier auf Ferndiagnose angewiesen bin.

Ich bin die MZ vor 3 Jahren mal gefahren da unten. Dato funktionierte noch alles, außer die Batterieladung (rote Lampe war an). Zwischenzeitlich wurde die MZ mit Zündung auf Stellung 1 (fahren ohne Licht) abgestellt und lange nicht berührt.

Nun kommt natürlich kein Funke mehr (Sprit liegt an).

Verbaut ist eine 12V Zündung. Ob Elektronik oder Unterbrecher werde ich noch herausbekommen. Ein Gleichrichter ist verbaut, falls der auf die zündungsart schlussfolgern lässt.

Meine Frage: welche Ersatzteile muss ich das nächste mal mitnehmen um wieder alles zu beheben?
Eine geeignete Maschine ist eine Voraussetzung.
Die Qualität des Ergebnisses wird aber maßgeblich davon beeinflußt wer diese Maschine bedient.

Fuhrpark: Mz TS 125 Bj 85, Suzuki GS 500 E , Simson S50B2 1980, UVM
bleifrei

 
Beiträge: 143
Themen: 16
Registriert: 26. Mai 2013 19:55
Wohnort: 01809 Dohna
Alter: 24

Re: Kein Zündfunke MZ ETZ 150

Beitragvon MRS76 » 28. August 2020 14:03

Eine voll geladene 12 V Batterie.

Fuhrpark: TS 250/1 m. LSW und Gammel/Rost
MRS76

 
Beiträge: 1813
Themen: 7
Registriert: 2. Oktober 2018 16:36
Wohnort: Arzgebirg

Re: Kein Zündfunke MZ ETZ 150

Beitragvon Mainzer » 28. August 2020 14:04

Und womöglich eine Zündspule, wenn die Kiste mit Zündung an abgestellt wurde.
Grüße aus Lörzweiler, Nils
Ich war dabei: BA13, ZI14, HN14, BA15, V15, VB16, BA17, ZE17, VB18, BA19, ZE19, OHV20
Schämen sollen sich die Menschen, die sich gedankenlos der Wunder der Wissenschaft und Technik bedienen und nicht mehr davon geistig erfasst haben als die Kuh von der Botanik der Pflanzen, die sie mit Wohlbehagen frisst. (A. Einstein zur Eröffnung der Funkausstellung 1930)

Fuhrpark: 2xDDR, 2xIT, 1xRO
Mainzer

Benutzeravatar
 
Beiträge: 4763
Artikel: 1
Themen: 26
Bilder: 31
Registriert: 31. August 2011 21:07
Wohnort: Lörzweiler
Alter: 27

Re: Kein Zündfunke MZ ETZ 150

Beitragvon bleifrei » 28. August 2020 14:25

Demzufolge kann ich also davon ausgehen dass der Gleichrichter keinen Schaden genommen hat?

Also auf meiner Liste steht momentan: Batterie 12V, Zündspule 12V, Kerzenstecker, Zündkerze, Getriebeöl, Sicherungen und ein Vape-Regler.

Würdet ihr das so abnicken?
Eine geeignete Maschine ist eine Voraussetzung.
Die Qualität des Ergebnisses wird aber maßgeblich davon beeinflußt wer diese Maschine bedient.

Fuhrpark: Mz TS 125 Bj 85, Suzuki GS 500 E , Simson S50B2 1980, UVM
bleifrei

 
Beiträge: 143
Themen: 16
Registriert: 26. Mai 2013 19:55
Wohnort: 01809 Dohna
Alter: 24

Re: Kein Zündfunke MZ ETZ 150

Beitragvon Kai2014 » 28. August 2020 14:34

Kann der Besitzer, nicht mal die zwei Schrauben vom Deckel raus drehen. Und dir ein Foto machen, damit du weißt, was dich erwartet.
Wenn da eine EBZA dahinter ist, kannst du gleich alles für einen Umbau auf Unterbrecher mitnehmen.

Fuhrpark: MZ ETZ 250 Baujahr 1985
MZ ETZ 125 Baujahr 1989
IFA RT 125/1 Baujahr 1954
Simson SR4-1 Spatz Baujahr 1966
Zündapp DB 200 Baujahr 1937
Kai2014

Benutzeravatar
 
Beiträge: 2282
Themen: 19
Bilder: 0
Registriert: 30. Juni 2014 11:11
Wohnort: 99846 Seebach
Alter: 53

Re: Kein Zündfunke MZ ETZ 150

Beitragvon Mainzer » 28. August 2020 17:57

Der Gleichrichter hat mit der Zündung nichts zu tun, der gehört zur Lichtmaschine.
Die Zündung selbst sitzt zwar auf der Lichtmaschine, operiert aber unabhängig davon.
Grüße aus Lörzweiler, Nils
Ich war dabei: BA13, ZI14, HN14, BA15, V15, VB16, BA17, ZE17, VB18, BA19, ZE19, OHV20
Schämen sollen sich die Menschen, die sich gedankenlos der Wunder der Wissenschaft und Technik bedienen und nicht mehr davon geistig erfasst haben als die Kuh von der Botanik der Pflanzen, die sie mit Wohlbehagen frisst. (A. Einstein zur Eröffnung der Funkausstellung 1930)

Fuhrpark: 2xDDR, 2xIT, 1xRO
Mainzer

Benutzeravatar
 
Beiträge: 4763
Artikel: 1
Themen: 26
Bilder: 31
Registriert: 31. August 2011 21:07
Wohnort: Lörzweiler
Alter: 27

Re: Kein Zündfunke MZ ETZ 150

Beitragvon bleifrei » 28. August 2020 18:06

Sehr gut, danke für die Erklärung!

Und was hat es mit der EZBA auf sich? Warum ist sie in der Hinsicht schlechter als die Kontaktzündung? Bin absolut nicht im ETZ Thema drinnen. Bis zur TS-Reihe bin ich fachlich gut aufgestellt, aber alles spätere ist für mich Neuland. :mrgreen:
Eine geeignete Maschine ist eine Voraussetzung.
Die Qualität des Ergebnisses wird aber maßgeblich davon beeinflußt wer diese Maschine bedient.

Fuhrpark: Mz TS 125 Bj 85, Suzuki GS 500 E , Simson S50B2 1980, UVM
bleifrei

 
Beiträge: 143
Themen: 16
Registriert: 26. Mai 2013 19:55
Wohnort: 01809 Dohna
Alter: 24

Re: Kein Zündfunke MZ ETZ 150

Beitragvon Mainzer » 28. August 2020 18:18

Bei der EBZA gibt es wohl Probleme, dass irgendwelche Vergussmasse auseinanderfällt. Und im Geber sitzt ein Lager, dass man nicht zerstörungsfrei tauschen kann.
Grüße aus Lörzweiler, Nils
Ich war dabei: BA13, ZI14, HN14, BA15, V15, VB16, BA17, ZE17, VB18, BA19, ZE19, OHV20
Schämen sollen sich die Menschen, die sich gedankenlos der Wunder der Wissenschaft und Technik bedienen und nicht mehr davon geistig erfasst haben als die Kuh von der Botanik der Pflanzen, die sie mit Wohlbehagen frisst. (A. Einstein zur Eröffnung der Funkausstellung 1930)

Fuhrpark: 2xDDR, 2xIT, 1xRO
Mainzer

Benutzeravatar
 
Beiträge: 4763
Artikel: 1
Themen: 26
Bilder: 31
Registriert: 31. August 2011 21:07
Wohnort: Lörzweiler
Alter: 27

Re: Kein Zündfunke MZ ETZ 150

Beitragvon bleifrei » 1. September 2020 18:09

Nun die versprochenen Bilder! Es handelt sich um eine Unterbrecherzündung mit Augenscheinlich DDR Kondensator+Unterbrecher. Diese beiden Bauteile würde ich ebenfalls mitnehmen.

Funktioniert der Elektronische 12V Regler von Firma Güsi genau so gut wie der 6v Regler für ES und TS Modelle ?
Muss für dafür irgendwas aus oder umgebaut werden?
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Eine geeignete Maschine ist eine Voraussetzung.
Die Qualität des Ergebnisses wird aber maßgeblich davon beeinflußt wer diese Maschine bedient.

Fuhrpark: Mz TS 125 Bj 85, Suzuki GS 500 E , Simson S50B2 1980, UVM
bleifrei

 
Beiträge: 143
Themen: 16
Registriert: 26. Mai 2013 19:55
Wohnort: 01809 Dohna
Alter: 24

Re: Kein Zündfunke MZ ETZ 150

Beitragvon Uwe6565 » 2. September 2020 21:01

So wie die ETZ da steht, wird es nur ein Kontakt Problem sein.
Sicherungen, Steckschuhe auch im Scheinwerfer nachschauen.
Zum Emme fahren ist man nie zu alt

LG von Uwe6565 :D :D :D

Fuhrpark: ETZ From von außen wild von innen ,TS Gespann mit ETZ Herz Unsere "Ratte"
Uwe6565

Benutzeravatar
 
Beiträge: 1167
Themen: 49
Bilder: 0
Registriert: 18. Juli 2013 22:39
Wohnort: 06571
Alter: 56

Re: Kein Zündfunke MZ ETZ 150

Beitragvon bleifrei » 20. Juli 2021 20:51

Nach gezwungener Coronapause kam ich leider nicht in die Schweiz was die Instandsetzung leider verzögerte. Ich habe jetzt so ziemlich alle Teile zusammen welche die Fehlerursache sein können. Einzig ein Gleichrichter fehlt mir noch und ich bekomm in der kürze der Zeit keinen neuen ran.

Frage nun an die Experten: tut ein normaler 12V Gleichrichter aus beispielsweise einem SR50 genauso seinen Dienst wie der Aus der ETZ oder passt das nicht ?

Es kann sein das der verbaute intakt ist. Das hoffe ich auch. Ich will nur für den Fall der Fälle gerüstet sein.
Eine geeignete Maschine ist eine Voraussetzung.
Die Qualität des Ergebnisses wird aber maßgeblich davon beeinflußt wer diese Maschine bedient.

Fuhrpark: Mz TS 125 Bj 85, Suzuki GS 500 E , Simson S50B2 1980, UVM
bleifrei

 
Beiträge: 143
Themen: 16
Registriert: 26. Mai 2013 19:55
Wohnort: 01809 Dohna
Alter: 24

Re: Kein Zündfunke MZ ETZ 150

Beitragvon Mainzer » 20. Juli 2021 20:52

Wo hat der SR50 einen Dreiphasen-Brückengleichrichter? :shock:
Grüße aus Lörzweiler, Nils
Ich war dabei: BA13, ZI14, HN14, BA15, V15, VB16, BA17, ZE17, VB18, BA19, ZE19, OHV20
Schämen sollen sich die Menschen, die sich gedankenlos der Wunder der Wissenschaft und Technik bedienen und nicht mehr davon geistig erfasst haben als die Kuh von der Botanik der Pflanzen, die sie mit Wohlbehagen frisst. (A. Einstein zur Eröffnung der Funkausstellung 1930)

Fuhrpark: 2xDDR, 2xIT, 1xRO
Mainzer

Benutzeravatar
 
Beiträge: 4763
Artikel: 1
Themen: 26
Bilder: 31
Registriert: 31. August 2011 21:07
Wohnort: Lörzweiler
Alter: 27

Re: Kein Zündfunke MZ ETZ 150

Beitragvon ea2873 » 20. Juli 2021 21:00

bleifrei hat geschrieben:Einzig ein Gleichrichter fehlt mir noch und ich bekomm in der kürze der Zeit keinen neuen ran.


Mainzer hat geschrieben:Der Gleichrichter hat mit der Zündung nichts zu tun, der gehört zur Lichtmaschine.
Die Zündung selbst sitzt zwar auf der Lichtmaschine, operiert aber unabhängig davon.


der Gleichrichter hat nichts mit der Zündung zu tun, wenn die Batterie voll ist, läuft die Maschine (solange bis die Batterie leer ist) auch ohne Gleichrichter und Regler.
das wichtigste was du brauchsts ist ein Batterieladegerät und eine neue Batterie.

Lege Kurzzeitig (max. 10Min) Batterieplus direkt an die Klemme 15 der Zündspule, damit umgehst du alle möglichen Fehler wie Sicherungskasten und Zündschloß. Jetzt bleiben nur noch Unterbrecher, Kondensator, Kerze, Kerzenstecker, Zündspule als mögliche Fehlerquellen (und die Kabel dazwischen), damit solltest du den Fehler finden können.

Nach max. 10 Min Kabel aber 15 Min Pause, Kabel wieder abklemmen, sonst kann die ZÜndspule zu heiß werden.

Fuhrpark: son paar MZ
ea2873

 
Beiträge: 6817
Themen: 34
Bilder: 82
Registriert: 17. Januar 2009 10:53
Wohnort: Regensburg

Re: Kein Zündfunke MZ ETZ 150

Beitragvon bleifrei » 20. Juli 2021 21:17

Laufen wird die Kiste sicherlich nach Erneuerung der üblichen Verdächtigen. Mein Schwerpunkt wird es sein die ETZ wieder fahrtauglich zu machen und da sollte die Batterie gescheit laden. Desweiteren wird sie zum MFK (Motor Fahrzeug Kontrolle, Schweizer Hauptuntersuchung) vorgestellt. Da muss alles paletti sein.

Sollte der Gleichrichter defekt sein dann wird die Batterie vermutlich nicht laden.
Eine geeignete Maschine ist eine Voraussetzung.
Die Qualität des Ergebnisses wird aber maßgeblich davon beeinflußt wer diese Maschine bedient.

Fuhrpark: Mz TS 125 Bj 85, Suzuki GS 500 E , Simson S50B2 1980, UVM
bleifrei

 
Beiträge: 143
Themen: 16
Registriert: 26. Mai 2013 19:55
Wohnort: 01809 Dohna
Alter: 24


Zurück zu Elektrik / Elektronik



Wer ist online?

Mitglieder in diesem Forum: Majestic-12 [Bot], Schorsch W und 6 Gäste